Accueil » Annonces diverses » Information aux utilisateurs de Windows XP et (...)

Information aux utilisateurs de Windows XP et Vista

jeudi 16 août 2018, par Michel Moro
MOTS-CLÉS : 

 

Microsoft n’assure plus les mises à jour de ses systèmes d’exploitation Windows XP et Vista depuis plusieurs mois, et c’est également vrai pour son navigateur Internet Explorer pour ces plateformes.


Depuis, les protocoles de sécurité se sont renforcés pour combattre les intrusions dans les systèmes informatiques, et tous les navigateurs récents ont mis en place les protocoles TLS1.1 et TLS1.2, rendus obligatoires pour les terminaux de paiement, ou les paiement par carte bancaire.

 

Les utilisateurs de PC sous Windows XP ou Vista utilisant uniquement Internet Explorer peuvent se voir refuser l’accès aux sites internet accessibles désormais sous ces protocoles TLS 1.1 et 1.2.

Pour les sites du CG22, cela se traduira par une impossibilité de se connecter sur les applications du CG22 réservées aux adhérents, ou à GRANITE-NET (avec un message : erreur 401).

 

Pour pouvoir continuer à accéder à ces sites, dont ceux du CG22, ces utilisateurs doivent utiliser la dernière version des navigateurs Chrome, ou Firefox, compatibles avec leur système d’exploitation, et qui gèrent nativement ces protocoles.

Rappelons que ces navigateurs sont désormais figés à une certaine version et qu’ils n’évolueront plus pour ces plateformes (XP et Vista), laissant possibles des failles de sécurité non corrigées par des mises à jour.

 

Il est donc fortement conseillé à tout ceux qui le peuvent, de faire l’investissement d’une nouvelle machine (PC ou tablette) pour être parfaitement sécurisés sur internet.

 

Michel MORO

Webmestre CG22




Les dernières brèves